当前位置:首页 > 问答

通达信黑马指标公式

我来帮TA回答

通达信选股公式,下面公式中出现黑马写成选股公式,谢谢!!

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
ZF:=(C-O)/O*100>4;
BIAS20:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100*VOL;
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方

像可
(私)


公式。

哪位能人能把这个指标编写成出现大黑马的选股指标 通达信版本。谢谢。

你要求编写的选股公式语句中使用了"TROUGHBARS"函数,

该函数属于未来函数,不适合做选股公式!

请高手将这个通达信幅图改成出现“黑马”的选股公式

多空线:=SMA((O+CLOSE+HIGH+LOW)/4,3,1); 强命线:=EMA(COST(81),10); CTX:=(3*C+H+L+O)/6; IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36; CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O; XG:=FILTER(CTXIONG,5); BB1:=CROSS(多空线,强命线); VBR1:=EMA(CLOSE,8); VBR2:=EMA(CLOSE,20); YA:=IF(C>=O,AMOUNT,0); YAOBV:=SUM(YA,0); MOBV:=SUM(AMOUNT,0); BL:=100*YAOBV/MOBV; MABL3:=IF(BARSSINCE(C)>=3,MA(BL,3),50); MABL30:=IF(BARSSINCE(C)>=30,MA(BL,30),MABL3); SSS3:=COUNT(CROSS(VBR1,VBR2),10)>=1; SSS4:=COUNT(CROSS(MABL3,MABL30),10)=1; 黑马:COUNT(XG,5)>=1 AND BB1 AND SSS3 AND SSS4;

恳求把黑马起飞指标改为选股公式

没用的,指标有用股民都不亏了!!!!

通达信红衣侠女选股公式,擒牛很难吗

不是很难,而是不可能

做t+擒牛神器至尊版指标组怎么导入

1 查看你手里持有的股票属于什么板块,然后查找相应的指数。但,一般情况是看股指期货(因 为股指的走势一般要早于上证指数)。2 在持股的日内分时图上,叠加上面提到的指数分时图。3 观察股指的一分钟图,利用macd以及成交量的指标来判断股指的走势。因为个股涨跌的反应在股指之后,楼主可以借此来做T+0。