当前位置:首页 > 问答

鳄鱼指标和分形指标

我来帮TA回答

怎么画分形指标

U1:=IF(HIGH=HHV(HIGH,3),1,0);
KD1:=IF( LOW=LLV( LOW,3),1,0);
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(HIGH,2),REF(HIGH,2+BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2), REF(LOW,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
上分形:IF(HIGH>=MA(CLOSE,3),UL,REF(UL,BARSLAST(HIGH>MA(CLOSE,3)))),LINETHICK0,COLORMAGENTA;{分形数字}
下分形:IF( LOW<=MA(CLOSE,3),DL,REF(DL,BARSLAST(LOW<=MA(CLOSE,3)))),LINETHICK0,COLORYELLOW;
STICKLINE(BARSLAST(ABS(上分形-REF(上分形,1)))<BARSLAST(CLOSE>上分形 AND REF(CLOSE,1)<REF(上分形,1)),上分形,上分形,3,0),LINETHICK1,COLORMAGENTA;{分形横线}
STICKLINE(BARSLAST(ABS(下分形-REF(下分形,1)))<BARSLAST(CLOSE<下分形 AND REF(CLOSE,1)>REF(下分形,1)),下分形,下分形,3,0),LINETHICK1,COLORYELLOW;
DRAWICON(CLOSE>上分形 AND REF(CLOSE,1)<REF(上分形,1),HIGH*1.015,4);{箭头突破分形}
DRAWICON(CLOSE<下分形 AND REF(CLOSE,1)>REF(下分形,1),LOW*0.99,5);
因为不知你用的是哪款软件,所以只能试一下此公式是否能用了.

谁能帮我编写下鳄鱼线里的分形指标

根据你使用的软件,到网上搜一下.很多的.

怎样看鳄鱼指标

鳄鱼指标(Alligator)是由比尔-威廉姆发明的,是结合不规则分形几何学和非线性动力学的时间框架线,有蓝、红、绿三条。蓝线,是鳄鱼的颚。红线,是鳄鱼的牙齿。绿线,是鳄鱼的上唇。基本上,无论实时价格往任何方向移动,鳄鱼线扮演着使我们的交易保持正当方向的罗盘角色。

如何在股票软件中加入鳄鱼线指标?

没听说过 这个指标

鳄鱼指标如何理解呢?

原则上来说,鳄鱼技术指标是使用了分形几何学和非线性动能学的平衡曲线 (移动平均线) 的组合。
蓝线(鳄鱼的下巴) 是用以绘制图表时间框架的平衡曲线。(13段 顺畅移动平均线,以8栏的速度向未来方向延伸);
红线(鳄鱼的牙齿) 是较低一级的价值时间框架的平衡曲线。(8段顺畅移动平均线 ,以5栏的速度向未来方向延伸);
绿线(鳄鱼的嘴唇) 是更低一级的价值时间框架的平衡曲线。(5段 顺畅移动平均线,以3栏的速度向未来方向延伸)
鳄鱼的嘴唇,牙齿和下巴显示出不同时间段的相互作用。因为我们只有在每个时间段的15-30%的部分里看到比较清晰的趋势,所以,遵循这些时间段是非常必要的,我们也需要避免研究那些只有在某个时间段内波动的市场。
当下巴,牙齿和嘴唇都闭合或者是相互纠缠时,就表明鳄鱼要睡觉了或者已经睡着了。当它睡觉时,会变的越来越饥饿,鳄鱼睡的时间越长时,它就会越饿,越早醒来。当它醒来后所做的第一件事情就是张开它的大嘴巴,打个哈切。然后食物的味道会进入它的鼻子里:一头公牛的肉或者是一只熊的肉。随后鳄鱼就开始捕猎它们。当鳄鱼进食完毕,感到足够的饱了,它就开始对食物(价格)失去了兴趣(平衡曲线重合在一起)此时就是收获利益的时候了。

技术指标应该结合哪个时间段去分析

技术是无边无际的,更是没有影子的,运用岂是这么简单说明的,你说的指标是什么指标,是macd指标 是均线指标 是什么特定指标 还是综合指标什么的,这个时间要按照不同的走势去看的,可以是几天的局部走势,也可以是一年前的走势,可以是短线的技术指标,也可以是中长线的分析指标,可以是无指标的综合技术,