当前位置:首页 > 问答

通达信时钟

我来帮TA回答

通达信怎么显示时间

通达信软件指标过期,就要是时间限制。时间限制的方法多种多样,具体情况要具体分析。有的是用密码加密进行时间限制,这就要解密延长时间限制期,这种难度极大,一般无法破解;还有的就是在指标公式的代码中使用时间限制代码,这里面方法也是多种多样,可通过具体代码分析进行修改。 如果,软件版本很早的话,建议安装最新版本。股票软件更准确的称谓应该是证券分析软件或证券决策系统,它的基股票软件本功能是信息的实时揭示(包括行情信息和资讯信息),所以早期的股票软件有时候会被叫做行情软件。股票软件的实质是通过对市场信息数据的统计,按照一定的分析模型来给出数(报表)、形(指标图形)、文(资讯链接),用户则依照一定的分析理论,来对这些结论进行解释,也有一些傻瓜式的易用软件会直接给出买卖的建议,这些易用软件大部分是用专业视角剖析整个股市的走势。

全球股票走势怎么样可以及时看到啊?

很多我们常用的软件中都有全球股市的走势行情,只是行情可能不是实时的,但是基本行情都可以看到,比如通达信 东方财富这些。

如何将通达信登陆界面改为自己喜欢的图片

修改主目录下lead.BMP图片,如图

如何将下面通达信登陆界面改为自己的喜欢的界面

进入系统设置页面

通信达选股器怎么用?

给你举2个例子,你会用这两个了,其它的就会触类旁通。
例子1:依次点击功能/选股器/条件选股/,再最上面的下拉条中找到/出水芙蓉,点击/加入条件,选日线,勾选历史阶段选股,将前后日期都设定为你的选股当日,点击/执行选股即可。就用/出水芙蓉挺好。
例子2:自编的选股公式如何使用
我的操作方式是
创建公式:在公式管理器中新建,复制粘贴,创建公式
选股:选股器-综合选股-用户条件-指标选股-其他类型-找到刚创建的选股公式
以下是两个网上找的选股公式
公式一:
{底背离}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
底背离:B1>0 OR B2>0 OR B3>0;
公式二:
DIFF:EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:EMA(DIFF,9),COLORFFFF00;
MACD:(DIFF-DEA)*2;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORRED;
STICKLINE(MACD>=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLORGREEN;
STICKLINE(MACD<=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORFF00FF;
STICKLINE(MACD<=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLOR00FFFF;
多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
DRAWICON(多转空,MACD,2);
DRAWICON(空转多,MACD,1);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,DEA,' 低位金叉'),COLORFF00FF;
{STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;
DRAWICON(低位金叉,0.3,1)};
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.2,2,0),COLORFF00FF;
DRAWTEXT(二次金叉,DEA*1.06,'二次金叉'),COLORRED;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
{STICKLINE(底背离,0.5,0.8,2,0),COLORRED};
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK3;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORBLUE,LINETHICK3;

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;