当前位置:首页 > 问答

通达信趋势买卖

我来帮TA回答

求通达信趋势买卖选股公式?在线等!或加qq:1608367745

有个附加条件:当股价掉在红线下方时,红线是向上走的趋势。谢谢啦! 很久不做公式 了,是什么公式名称 {已通过测试。可以使用了} VAR1:=MA(

通达信“买卖趋势”指标导入中的问题

ym

请问高手将通达信趋势买卖 改成大智慧的后 如何在其区间内加一条1/2的中线 ?请老师解答

大智慧中找不到没有“XMA”偏移移动平均函数的合适替代函数,所以即便改了,也会出现和你所指的那样,与原来的结果大相径庭。

怎么样才能将我这个趋势买卖指标公式放在通达信软件的主图里,并且要同时显示K线图,趋势买卖(通达信)源...

这个有未来函数,
在公式编辑器里面,点击主图叠加就可以了

通达信庄家抄底王指标公式含未来函数吗

{把原来公式中的未来函数去掉,就木有“未来函数”了}


周期:=15;

过滤:=8;

选股1:=-26;

抄底:=-40;

庄家抄底王:0,COLORFF00FF,POINTDOT;

VAR2:=MA(CLOSE,5);

VAR3:=MA(CLOSE,10);

VAR4:=MA(CLOSE,20);

VAR5:=MA(CLOSE,30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR9:=EMA(VAR7,过滤);

{红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),COLOR00FF00};

反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 2.5, 0), COLOREE00EE;

持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 2.5, 0), COLORRED;

持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 2.5, 1), COLORGREEN;

洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9,2.5, 0), COLOR00EEFF;

VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<选股1) AND (VAR10>抄底))*(1.5);

VAR12:=((VOL)/(CAPITAL))*(100);

VAR13:=LLVBARS(LOW,50);

VAR14:=SUM(VOL,VAR13);

VAR15:=HHVBARS(HIGH,50);

VAR16:=SUM(VOL,VAR15);

VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

VAR18:=((VAR16)/(CAPITAL))*(100);

VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

VAR20:=((VAR14)/(CAPITAL))*(100);

VAR21:=MA(CLOSE,3);

VAR22:=(REF(CLOSE,2))*(0.86500001);

VAR23:=(REF(CLOSE,13))*(0.77200001);

VAR24:=MIN(VAR22,VAR23);

VAR25:=MA(CLOSE,13);

抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),COLORFFFFFF;

DRAWTEXT(抄底王, 抄底王, ' 成功率90追 '), COLORFFAA00;

VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

VAR28:=EMA(VAR27,9);

VAR29:=(2)*(VAR27-VAR28);

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;

DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;

STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 2.5, 0), COLORFFFF66;

如何把抄底之王指标导入条件选股

一、如果你的“抄底之王”指标是通达信“tne”或“tni”格式文件,而且是条件选股公式(即公式输出条件只有一个),可以如下操作:
1、首先打开并登录“通达信软件”;
2、登录上之后,点击左上角的“功能”;
3、接着点击“公式系统”,选择“公式管理器”“条件选股公式”“其他类型”;
4、然后点击“导入公式”;
5、选择“查找范围”,找到指标的存放位置,单击一下,然后点击“打开”(下面的文件类型比对好后缀,一般都是4.0版增强安全公式导出文件,有的是5.0版增强安全公式导出文件,点击“确定”;
6、然后直接在通达信软件上,进行选股时在条件选股器“条件选股公式”栏里输入指标名称的首字母“cdzw”就可以在选股器上看到这个指标了;
二、你的分时T+0指标保存的是文档,可如下操作:
1、首先打开通达信软件,点击左上角的“功能”;
2、左键点击进入后,找到公式系统,把鼠标箭头放到公式系统,点击左键进入公式编辑系统;
3、左键点击“条件选股公式”“其他类型”,然后点击右上角“新建”进入;
4、进入后把自己用的公式复制到“指标公式编辑器”下面的大框里,在左上角下粘贴公式名字“抄底之王”。然后点击“测试”,如果测试通过。点击“确定”就好了,记住一定要测试通过再点“确定”。
5、然后直接在通达信软件上,进行选股时在条件选股器“条件选股公式”栏里输入指标名称的首字母“cdzw”就可以在选股器上看到这个指标了;
注意事项
任何指标都不可能准确无误的判断一只股票的走势,还要加上自己的判断;
要结合当时的大环境来做参考,比如大盘不好的话,就不要去参与了;
和其他的系统指标一起来做判断,发生共振的话离准确判断的概率也会更大一些。