通达信出来最低点选股公式,通达信怎样编写条件选股公式

Q1:通达信,跳空低开 选股公式

分时线的盘中选股软件,没有没有突破,建议你试验将选股周期改为一分钟的K线公式,也许行.

Q2:请高手帮忙写一个 通达信30日内成交量最低的选股公式。

老兄,做股票不要过分依赖软件和公式,选出30天成交量最小的一天,K线图里的成交量也能告诉你,还是你用心多看一些图,对你的交易会有帮助。

Q3:通达信选股公式:今日最低价的最低值为60日内最低价的最低值

L=LLV(L,60);
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q4:通达信选股公式,60日内任何一天以后至今的最低点,对于该日跌幅都未超过30%。

T:REF(CLOSE,N)/LLV(L,N-1)>=0.7;
解释一下:
REF(CLOSE,N),N是参数,N日前。可以是1-60日。如十日前,则N=10;意思是N日前的收盘价;
LLV(L,N),N日内的最低价。
REF(CLOSE,N)/LLV(L,N-1),就是N日前的收盘价与N日内最低价比较,回撤不大于30%。

Q5:通达信条件选股公式编写?

涨停回落:H/REF(C,1)>1.096 AND C<H;

因通达信不支持分时动态选取数据,你想收市后选股,现阶段不可能实现。只能改为11.30分停市时1点开市前就要进行用上面公式进行选取。
仅供参考,祝你好运!

Q6:条件选股公式编写

AA:=MA(C,144);
{20天144线波动幅度不大于5%}
MA144:=COUNT(AA,0)>20 AND (HHV(AA,20)-LLV(AA,20))/LLV(AA,20)<=(5/100) AND C>MA(C,5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);MACD:(DIF-DEA)*2;
{5天DIF线波动幅度不大于2%}
DIF1:=(HHV(DIF,5)-LLV(DIF,5))/LLV(DIF,5)<=(2/100);
{5天DEA线波动幅度不大于2%}
DEA1:=(HHV(DEA,5)-LLV(DEA,5))/LLV(DEA,5)<=(2/100);
{第一个条件走平不粘合}
MACD1:=(COUNT(CROSS(DIF1,DEA1),5)=0 OR COUNT(CROSS(DEA1,DIF1),5)=0) AND DIF1 AND DEA1 AND MACD/REF(MACD,1)>1.5;
{第二个条件MACD大于零,不懂中柱状什么样子,你自己修改参数吧,并且DIF,DEA金叉}
MACD2:=MACD>0 AND CROSS(DIF,DEA);{连续20天成交量几乎都小于20日均量线,设定为不多于5天}
VOL1:=COUNT(VOL>MA(VOL,20),20)<=5;选股:MA144 AND(MACD1 OR MACD2) AND VOL1; 公式经测试没错,但我不能选到股票,因部分细节你没有量化,请按自己意思调节一下参数吧。